<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="branch:deeplink:freq_site_genre" content="music" />
<meta name="branch:deeplink:freq_site_market" content="minneapolis" />
<link rel="shortcut icon" href="https://1041jackfm.radio.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="branch:deeplink:station_logo" content="https://s3.us-east-2.amazonaws.com/s3.kzjkfm.radio.com/s3fs-public/general/KZJKFM_Header_Large_Logo.png" />
<meta name="branch:deeplink:freq_site_category" content="adulthits" />
<meta name="branch:deeplink:station_name" content="104.1 Jack FM" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="branch:deeplink:station_id" content="529" />
<meta name="description" content="Bruce Springsteen is going back to his Jersey roots! The icon is set to appear at the reopening of Jersey Shore bowling alley with a few friends, including Portugal. The Man." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://s3.us-east-2.amazonaws.com/s3.kzjkfm.radio.com/Bruce%2520Springsteen%2520and%2520Portugal.%2520The%2520Man.png" />
<link rel="canonical" href="https://1041jackfm.radio.com/blogs/bruce-springsteen-and-portugal-man-appear-new-jersey-bowling-alley" />
<link rel="shortlink" href="https://1041jackfm.radio.com/node/4516" />
<meta property="og:site_name" content="104.1 Jack FM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://1041jackfm.radio.com/blogs/bruce-springsteen-and-portugal-man-appear-new-jersey-bowling-alley" />
<meta property="og:title" content="Bruce Springsteen and Portugal. The Man to Appear at New Jersey Bowling Alley" />
<meta property="og:updated_time" content="2018-06-06T09:38:34-0500" />
<meta property="og:image" content="https://s3.us-east-2.amazonaws.com/s3.kzjkfm.radio.com/Bruce%2520Springsteen%2520and%2520Portugal.%2520The%2520Man.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="104.1 Jack FM" />
<meta name="twitter:site" content="@1041JackFM" />
<meta name="twitter:text:description" content="Playing what we want" />
<meta name="twitter:title" content="Bruce Springsteen and Portugal. The Man to Appear at New Jersey Bowling Alley" />
<meta name="twitter:description" content="Bruce Springsteen is going back to his Jersey roots! The icon is set to appear at the reopening of Jersey Shore bowling alley with a few friends, including Portugal. The Man." />
<meta name="twitter:image" content="https://s3.us-east-2.amazonaws.com/s3.kzjkfm.radio.com/Bruce%2520Springsteen%2520and%2520Portugal.%2520The%2520Man.png" />
<meta property="article:author" content="https://facebook.com/1041JackFM" />
<meta property="article:published_time" content="2018-06-06T09:38:34-0500" />
<meta name="cXenseParse:recs:category" content="Bruce Springsteen/Portugal. The Man/Asbury Lanes/New Jersey/Classic Rock/Alternative/Hot AC / Top 40 / CHR/AC" />
<meta name="cXenseParse:ent-isContentHub" content="yes" />
<meta name="cXenseParse:ent-editorialFeed" content="Classic Rock/Alternative/Hot AC / Top 40 / CHR/AC" />
<meta name="station-call-letters" content="KZJK-FM" />
  <title>Bruce Springsteen and Portugal. The Man to Appear at New Jersey Bowling Alley | 104.1 Jack FM</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://1041jackfm.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://1041jackfm.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("https://1041jackfm.radio.com/modules/system/system.base.css?p9ybc4");
@import url("https://1041jackfm.radio.com/modules/system/system.menus.css?p9ybc4");
@import url("https://1041jackfm.radio.com/modules/system/system.messages.css?p9ybc4");
@import url("https://1041jackfm.radio.com/modules/system/system.theme.css?p9ybc4");
</style>
<style type="text/css" media="all">
@import url("https://1041jackfm.radio.com/sites/all/modules/contrib/date/date_api/date.css?p9ybc4");
@import url("https://1041jackfm.radio.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?p9ybc4");
@import url("https://1041jackfm.radio.com/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?p9ybc4");
@import url("https://1041jackfm.radio.com/modules/field/theme/field.css?p9ybc4");
@import url("https://1041jackfm.radio.com/sites/all/modules/custom/frequency_embed/css/styles.css?p9ybc4");
@import url("https://1041jackfm.radio.com/sites/all/modules/contrib/logintoboggan/logintoboggan.css?p9ybc4");
@import url("https://1041jackfm.radio.com/modules/node/node.css?p9ybc4");
@import url("https://1041jackfm.radio.com/modules/search/search.css?p9ybc4");
@import url("https://1041jackfm.radio.com/modules/user/user.css?p9ybc4");
@import url("https://1041jackfm.radio.com/sites/all/modules/contrib/extlink/extlink.css?p9ybc4");
@import url("https://1041jackfm.radio.com/sites/all/modules/contrib/views/css/views.css?p9ybc4");
</style>
<style type="text/css" media="all">
@import url("https://1041jackfm.radio.com/sites/all/modules/contrib/chartbeat/chartbeat.css?p9ybc4");
@import url("https://1041jackfm.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?p9ybc4");
@import url("https://1041jackfm.radio.com/sites/all/modules/contrib/ctools/css/ctools.css?p9ybc4");
@import url("https://1041jackfm.radio.com/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?p9ybc4");
@import url("https://1041jackfm.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/css/base_dfp.css?p9ybc4");
</style>
<style type="text/css" media="all">
@import url("https://1041jackfm.radio.com/sites/all/themes/custom/longwave/public/css/color-schemes/cardinal--toryblue--black--white/style.css?p9ybc4");
</style>
  <script type="text/javascript" src="https://s3.us-east-2.amazonaws.com/s3.kzjkfm.radio.com/s3fs-public/google_tag/google_tag.script.js?p9ybc4"></script>
<script type="text/javascript" src="https://1041jackfm.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="https://1041jackfm.radio.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://1041jackfm.radio.com/misc/drupal.js?p9ybc4"></script>
<script type="text/javascript" src="https://1041jackfm.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?p9ybc4"></script>
<script type="text/javascript" src="https://1041jackfm.radio.com/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="https://1041jackfm.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://1041jackfm.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/MIN.MUSIC.KZJKFM/blogpost/article", "dfp-ad-takeover_skin_1800x1400__1205959924")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["micro_bar_88x31_2"] = googletag.defineSlot("/21674100491/MIN.MUSIC.KZJKFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_2_711959858")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([720, 0], [88, 31])
  .addSize([0, 0], [])
  .build();
googletag.slots["micro_bar_88x31"] = googletag.defineSlot("/21674100491/MIN.MUSIC.KZJKFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_296267366")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/MIN.MUSIC.KZJKFM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__706569123")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/MIN.MUSIC.KZJKFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250__803733337")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/MIN.MUSIC.KZJKFM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__276154989")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/MIN.MUSIC.KZJKFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__1224994056")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["leaderboard_2_728x90_"] = googletag.defineSlot("/21674100491/MIN.MUSIC.KZJKFM/blogpost/article", [[728, 90], [320, 50]], "dfp-ad-leaderboard_2_728x90__492604632")
  .addService(googletag.pubads())
  .setTargeting("pos", "bottom")
  .setTargeting("loc", "btf")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/MIN.MUSIC.KZJKFM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__880169715")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript" src="https://1041jackfm.radio.com/misc/ajax.js?v=7.59"></script>
<script type="text/javascript" src="https://1041jackfm.radio.com/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://1041jackfm.radio.com/sites/all/modules/custom/freq_carousel/freq_carousel.js?p9ybc4"></script>
<script type="text/javascript" src="https://1041jackfm.radio.com/sites/all/modules/contrib/extlink/extlink.js?p9ybc4"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("market", "minneapolis");
  googletag.pubads().setTargeting("station", "kzjkfm");
  googletag.pubads().setTargeting("genre", "adulthits");
  googletag.pubads().setTargeting("cat", "music");
  googletag.pubads().setTargeting("tag", ["article","blogs"]);
  googletag.pubads().setTargeting("pid", "blogs_bruce-springsteen-and-portugal-man");
  googletag.pubads().setTargeting("refresh", "0");
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://1041jackfm.radio.com/sites/all/libraries/colorbox/jquery.colorbox-min.js?p9ybc4"></script>
<script type="text/javascript" src="https://1041jackfm.radio.com/sites/all/modules/contrib/colorbox/js/colorbox.js?p9ybc4"></script>
<script type="text/javascript" src="https://1041jackfm.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?p9ybc4"></script>
<script type="text/javascript" src="https://1041jackfm.radio.com/sites/all/libraries/jstorage/jstorage.min.js?p9ybc4"></script>
<script type="text/javascript" src="https://scdn.cxense.com/cx.js"></script>
<script type="text/javascript" src="https://1041jackfm.radio.com/sites/all/modules/contrib/views/js/base.js?p9ybc4"></script>
<script type="text/javascript" src="https://1041jackfm.radio.com/misc/progress.js?v=7.59"></script>
<script type="text/javascript" src="https://1041jackfm.radio.com/sites/all/modules/contrib/views_load_more/views_load_more.js?p9ybc4"></script>
<script type="text/javascript" src="https://1041jackfm.radio.com/sites/all/modules/contrib/views/js/ajax_view.js?p9ybc4"></script>
<script type="text/javascript" src="https://1041jackfm.radio.com/sites/all/modules/contrib/dfp_native/js/dfp_native.js?p9ybc4"></script>
<script type="text/javascript" src="https://1041jackfm.radio.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?p9ybc4"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17532821-7", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f);}
(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/entercom/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="https://1041jackfm.radio.com/sites/all/modules/custom/freq_tagstation/js/tagstation.js?p9ybc4"></script>
<script type="text/javascript" src="https://1041jackfm.radio.com/sites/all/modules/custom/freq_tagstation/js/socket.io.js?p9ybc4"></script>
<script type="text/javascript" src="https://1041jackfm.radio.com/sites/all/modules/custom/freq_branch/js/branch.min.js?p9ybc4"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({photo:'auto'});
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f);}
(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/entercom/loader.js',
  'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
branch.init("key_live_boErzJxoeEvYVUKoPscTOhlivAaPPik7");
//--><!]]>
</script>
<script type="text/javascript" src="https://1041jackfm.radio.com/sites/all/modules/custom/freq_tagstation/js/current.js?p9ybc4"></script>
<script type="text/javascript" src="https://1041jackfm.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp_refresh.js?p9ybc4"></script>
<script type="text/javascript" src="https://1041jackfm.radio.com/sites/all/themes/custom/longwave/public/javascripts/script.min.js?p9ybc4"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-4516 node-type-blog-post" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_507102464" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__1205959924" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-takeover_skin_1800x1400__1205959924");
    });
  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>  
<div id="page" class="page">
  <header data-header class="header" data-fixed="false" role="banner">
    <div class="header--top">
      <div class="header--inner">
        <div class="header__branding--left">

          
            <a href="/" class="header__logo--large">
              <img src="https://s3.us-east-2.amazonaws.com/s3.kzjkfm.radio.com/s3fs-public/general/KZJKFM_Header_Large_Logo.png"/>
            </a>
                  </div>

        <div class="header__branding--right">
                        <div class="region region-listen-live region-listen-live">
    
<div class="block-freq-tagstation-freq-tagstation-now-playing block block-freq-tagstation">
	
	
	
		<div data-ts-container class="tagstation">
			<div data-ts-music class="tagstation-inline tagstation__music">
				<div data-ts-loading class="loading--bar tagstation__loading">
					<span class="loading__text">Loading</span>
					<span class="loading__animation"></span>
				</div>
				<img data-ts-song-album src="" class="tagstation__album"/>
				<div class="ts-details tagstation__details">
					<div data-ts-song-title class="ts-song-title tagstation__song"></div>
					<div data-ts-song-artist class="ts-artist tagstation__artist"></div>
				</div>
			</div>
						<a href="http://player.radio.com/listen/station/1041-jack-fm" class="tagstation__button" target="_blank">
				<i class="fa fa-headphones"></i>
				<span>Listen Live</span>
				<div id="dfp-ad-micro_bar_88x31-wrapper_1084503404" class="dfp-tag-wrapper">
<div  id="dfp-ad-micro_bar_88x31_296267366" class="dfp-tag-wrapper dfp-sponsored dfp-atf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-micro_bar_88x31_296267366");
    });
  </script>
</div>
</div>			</a>
					</div>
		<div id="playerbar"></div>

</div>  </div>
          
                      <nav id="navigation" class="nav--media" role="navigation"
                 aria-label="Media Navigation" aria-haspopup="true">
              	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/playlist" class="link--parent menu__link">Playlist</a></li>
<li class="leaf item--parent menu__item"><a href="/audio-channel/podcasts" class="link--parent menu__link">Podcasts</a></li>
<li class="last leaf item--parent menu__item"><a href="/shows/show-schedule" class="link--parent menu__link">On Air Schedule</a></li>
</ul>
            </nav>
                  </div>

      </div>
    </div><!--container-->
    <div class="header--bottom">
      <div class="header__nav">
                  <nav id="navigation" class="nav--primary" role="navigation"
               aria-label="Primary Navigation" aria-haspopup="true">
            <div class="nav--top--primary">
              <div data-menu-toggle-container class="menu-toggle-container"
                   role="button" aria-label="Mobile Menu Toggle">
                  <span class="menu-bars">
                    <span class="menu-bar top"></span>
                    <span class="menu-bar middle"></span>
                    <span class="menu-bar bottom"></span>
                  </span>
              </div>
              <span class="menu-title">Menu</span>

                              <a href="/" class="header__logo--small"><img
                    src="https://s3.us-east-2.amazonaws.com/s3.kzjkfm.radio.com/s3fs-public/general/KZJKFM_Header_Small_Logo.png"/></a>
              
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Air</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/remy-maxwell" class="menu__link--child--primary  " data-menu-link="">Remy Maxwell</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/1041-jack-fm" class="menu__link--child--primary  " data-menu-link="">104.1 Jack FM</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/jack-party-train" class="menu__link--child--primary  " data-menu-link="">Jack Party Train</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/categories/mic" class="menu__link--primary  " data-menu-link="">Off Mic</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Music</a><ul class="menu--child--primary"><li data-menu-item class="tg-listen-live menu__item--child--primary  first"><a href="http://player.radio.com/listen/station/1041-jack-fm" class="menu__link--child--primary  " data-menu-link="">Listen Live</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/audio/all" class="menu__link--child--primary  " data-menu-link="">On Demand</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Latest</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/blogs" class="menu__link--child--primary  " data-menu-link="">Blogs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/programs" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/videos/all" class="menu__link--child--primary  " data-menu-link="">Videos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary  " data-menu-link="">Events</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">About</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/about/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact us</a></li>
</ul></li>
</ul>
              </div>
                              <nav id="navigation" class="nav--services nav--services--mobile" role="navigation" aria-label="Services Menu">
                  	
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
                </nav>
                                            <div class="header__social">
                  	
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/1041JackFM" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="last leaf social__site"><a href="https://twitter.com/1041JackFM" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
                  <span data-social-media-toggle
                        class="social__site site--toggle" role="button"
                        aria-label="More Social Media Links">
                        <i data-social-media
                           class="fa fa-plus social__icon"></i>
                    </span>
                </div>
                          </div>
          </nav>
        

        <span data-tg-toggle class="tunegenie__button button--mobile"
              role="button">
            <i class="fa fa-headphones"></i>
          </span>

        <div class="search-container">
          <div data-search-toggle class="search__toggle">
            <i class="fa fa-search"></i>
          </div>
          <div data-search-dropdown class="search__dropdown">
                        <form role="search" action='/search/node'
                  onsubmit="location.href='/search/node/' + document.getElementById('query').value; return false;"
                  class="search__form" accept-charset="UTF-8">
              <label for="query" class="visually-hidden">Search our
                Website</label>
              <input type="text" id="query" name="query"
                     value="" placeholder="Search"
                     maxlength="255" class="search__input">
              <input id="edit-submit" value="Search" role="button"
                     aria-label="Search Submit" type="submit"
                     class="search__submit">
            </form>
          </div>
        </div>

                  <nav id="navigation" class="nav--services" role="navigation"
               aria-label="Services Menu">
            		
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
          </nav>
              </div>
    </div>
  </header>

  <div id="globalWrapper" class="page--body">

          <div class="advertisement--top">
          <div class="region region-top-ads region-top-ads">
    
<div class="block-dfp-super-leaderboard-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_405701533" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__706569123" class="dfp-tag-wrapper dfp-top dfp-atf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__706569123");
    });
  </script>
</div>
</div>	</div>
</div>  </div>
      </div>
    
    <div class="body--inner">
      
      <div class="mobile-tune-genie"></div>
  
              <div data-alert-container id="alertContainer" class="alert-container">
          	
<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-9fe9b1f958628ef7aa2a8ca4736cfdd4">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h3 id="alertType" class="alert__section-title">Breaking News</h3>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
      <span id="alertSubtitle" data-alert-subtitle
            class="alert__subtitle"></span>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index=""
          data-alert-next="" aria-label="Close Alert" id="alertClose"
          class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>        </div>
      
              <div id="page-tabs">
                  </div>
      
      
      

      
      <section id="content" class="content--main" role="main">
        
        
                  <div class="main--left">
              <div class="region region-content region-content">
    
<div class="block-system-main block block-system">
	
	
	
	<div class="content">
		
<article  class="node node node-blog-post node-odd node-odd clearfix" about="/blogs/bruce-springsteen-and-portugal-man-appear-new-jersey-bowling-alley" typeof="sioc:Item foaf:Document">
    <div class="content">

                          
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.kzjkfm.radio.com/styles/delta__775x515/s3/Bruce%2520Springsteen%2520and%2520Portugal.%2520The%2520Man.png?itok=ANfqZIfC" alt="Bruce Springsteen performs during The River Tour 2016 at the BB&amp;T / Portugal. The Man performs during the Riptide Music Festival" title="Bruce Springsteen performs during The River Tour 2016 at the BB&amp;T / Portugal. The Man performs during the Riptide Music Festival" /><figcaption><p>Ron Elkman - USA TODAY NETWORK</p>
</figcaption></figure>
      </div>
      </div>
</div>
  </div>
            <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">Bruce Springsteen and Portugal. The Man to Appear at New Jersey Bowling Alley</h1>
  </div>
      <div class="heading-container field field-name-field-subtitle field-type-text field-label-hidden">
    <h2 class="heading--sub">By: Tiana Timmerberg</h2>
</div>      

<div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
	June 6, 2018</div>

      
            <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
                  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The small New Jersey shore town of Asbury Park is just as much a part of <a href="/tag/bruce-springsteen" target="_blank" rel="nofollow"><strong>Bruce Springsteen</strong></a>'s legacy as the E Street Band. That's why it really shouldn't come as much of surprise that The Boss is set to appear at a bowling alley in the town that made him famous.</p><ul><li><strong>RELATED: <a href="https://www.radio.com/blogs/steven-van-zandt-inducted-nj-hall-fame-honored-bruce-springsteen" target="_blank" rel="nofollow">Bruce Springsteen Inducts Steven Van Zandt Into the New Jersey Hall of Fame</a>  </strong></li></ul><p>After two years of renovation, the iconic Asbury Lanes bowling alley/music venue has revealed its <a href="https://www.asburylanes.com/home" rel="nofollow">official reopening event</a>. The June 18th show will be headlined by <strong><a href="/tag/portugal-the-man" target="_blank" rel="nofollow">Portugal. The Man</a></strong>, with the <strong>Tangiers Blues Band</strong> as the opener. Hometown hero Bruce Springsteen is listed as a "special guest."</p><p>Although we’re not entirely sure what "special guest" entails, we do know that well-known Springsteen photographer, <strong>Danny Clinch</strong>, plays harmonica in Tangiers Blues Band. Will Bruce join them onstage?</p><p>The 750-capacity venue would have been an easy sell out - but there’s no general sale for this one-of-a-kind show. There are actually only two ways to get tickets:</p><p>One is by <a href="https://www.asburylanes.com/opening-party-sweepstakes" rel="nofollow">entering a sweepstakes</a> to win two tickets and a room in the Asbury Hotel, a 4-star hotel just a short stroll from the beach. The other is <em>only </em>available to Asbury Park residents, who can enter <a href="https://www.asburylanes.com/asbury-park-resident-lottery" rel="nofollow">a ticket lottery</a>. </p><ul><li><strong>UP NEXT: <a href="https://www.radio.com/blogs/maura-omalley/watch-portugal-man-talk-hail-satan-grammy-moment-more" target="_blank" rel="nofollow">Portugal. The Man Recap Their GRAMMY Experience</a></strong></li></ul><p><iframe src="//players.brightcove.net/1418490336/default_default/index.html?videoId=5742466237001" width="775" height="436"></iframe></p></div></div></div>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/bruce-springsteen-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Bruce Springsteen</a></div>
          <div class="tag odd"><a href="/tag/portugal-man" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Portugal. The Man</a></div>
          <div class="tag even"><a href="/tag/asbury-lanes" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Asbury Lanes</a></div>
          <div class="tag odd"><a href="/tag/new-jersey" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">New Jersey</a></div>
      </div>
</div>

    </div>
</article>
	</div>
</div>
<div class="block-taboola-taboola-block1 block block-taboola">
	
	
	
	<div class="content">
		<div id="taboola-below-article-thumbnails"></div>
	</div>
</div>  </div>
          </div>
        
                  <div id="sidebar-right" class="sidebar--right">
            	
<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_300x250_-wrapper_1147207732" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__803733337" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__803733337");
    });
  </script>
</div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Daily Schedule</h2>
      <div class="content">
    <div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-daily_schedule view-dom-id-3969d9bcec50a8c6126e6163e1093bac">
        
  
  
      <div class="view-content list-container container--scroll">
            <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.kzjkfm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/15780638_10154934507789407_5277935631954097367_n.jpg?itok=RwqRYHZ7&amp;c=d5cfdf5adcaf5a1cc4fdcf313508f2fe" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/remy-maxwell">Remy Maxwell</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-06-07T15:00:00-05:00">3:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-06-07T18:00:00-05:00">6:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_317607602" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__276154989" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__276154989");
    });
  </script>
</div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Upcoming Events</h2>
      <div class="content">
    <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-fe09652c14c88ab3273861677f3d3f0f">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        07      </span>
      <span class="date__month">
        Jun      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/jack-fm-bike-night">JACK FM Bike Night</a>      </span>
              <span class="item__subtitle">
        Chow Grill      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        07      </span>
      <span class="date__month">
        Jun      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/jacks-music-plaza">JACK&#039;S Music On The Plaza</a>      </span>
              <span class="item__subtitle">
        U.S. Bank Stadium      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        08      </span>
      <span class="date__month">
        Jun      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/paul-simon-homeward-bound-farewell-performance">Paul Simon: Homeward Bound The Farewell Performance</a>      </span>
              <span class="item__subtitle">
        Xcel Energy Center      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        09      </span>
      <span class="date__month">
        Jun      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/run-hell-america%E2%80%99s-premier-pink-floyd-show">Run Like Hell: America’s Premier Pink Floyd Show</a>      </span>
              <span class="item__subtitle">
        Waconia Performing Arts Center      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        14      </span>
      <span class="date__month">
        Jun      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/jack-fm-bike-night">JACK FM Bike Night</a>      </span>
              <span class="item__subtitle">
        Chow Grill      </span>
      </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_720671169" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__1224994056" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__1224994056");
    });
  </script>
</div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Recent Podcast Audio</h2>
      <div class="content">
    <div class="view view-podcasts view-id-podcasts view-display-id-list_podcast view-dom-id-99bcf7d14046ee7b47586100ababd979">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/shelby-j-talks-remy-part-2"><div class="field-content"><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.kzjkfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1524146579.jpg?itok=JtOrkr2h" title="1524146579.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/shelby-j-talks-remy-part-2">Shelby J Talks With Remy Part 2</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://1041jackfm.radio.com/media/podcast/jack-fm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> JACK FM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/shelby-j-talks-remy-part-1-0"><div class="field-content"><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.kzjkfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1524146158.jpg?itok=z7YTgAsX" title="1524146158.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/shelby-j-talks-remy-part-1-0">Shelby J Talks With Remy Part 1 </a>      </span>
    
          <span class="item__subtitle">
        <a href="https://1041jackfm.radio.com/media/podcast/jack-fm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> JACK FM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/kelly-hansen-foreigner-talks-remy-0"><div class="field-content"><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.kzjkfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1523482783.jpg?itok=Yq_l9nuc" title="1523482783.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/kelly-hansen-foreigner-talks-remy-0">Kelly Hansen of Foreigner Talks With Remy</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://1041jackfm.radio.com/media/podcast/jack-fm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> JACK FM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/remy-talks-howard-jones-0"><div class="field-content"><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.kzjkfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1522784240.jpg?itok=bcGLIYqN" title="1522784240.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/remy-talks-howard-jones-0">Remy Talks With Howard Jones</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://1041jackfm.radio.com/media/podcast/jack-fm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> JACK FM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/remy-talks-alice-cooper-0"><div class="field-content"><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.kzjkfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1522783999.jpg?itok=_HVoONXI" title="1522783999.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/remy-talks-alice-cooper-0">Remy Talks with Alice Cooper</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://1041jackfm.radio.com/media/podcast/jack-fm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> JACK FM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/remy-talks-shaggy"><div class="field-content"><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.kzjkfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1522783766.jpg?itok=CurqqEsg" title="1522783766.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/remy-talks-shaggy">Remy Talks with Shaggy</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://1041jackfm.radio.com/media/podcast/jack-fm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> JACK FM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      </div>
  
  
  
      <div class="item__link--more">
      
<div class="more-link">
    <a href="/audio-channel/podcasts/episodes">
    View More Episodes  </a>
</div>
    </div>
  
  
  
</div>  </div>
</article>
          </div>
              </section>

      
              <div class="bottomAds advertisement--bottom">
            <div class="region region-bottom-ads region-bottom-ads">
    
<div class="block-dfp-leaderboard-2-728x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-leaderboard_2_728x90_-wrapper_867725756" class="dfp-tag-wrapper">
<div  id="dfp-ad-leaderboard_2_728x90__492604632" class="dfp-tag-wrapper dfp-bottom dfp-btf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard_2_728x90__492604632");
    });
  </script>
</div>
</div>	</div>
</div>
<div class="block-dfp-mobile-adhesion-320x50- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_728364710" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__880169715" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__880169715");
    });
  </script>
</div>
</div>	</div>
</div>  </div>
        </div>
      
    </div>
  </div><!-- /page--body -->

  <footer id="footer-global" class="footer" role="contentinfo">
    <div class="container">
              <div class="footer--left">
          <nav id="navigation" class="nav--footer" role="navigation"
               aria-label="Footer Navigation">
              <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/remy-maxwell" class="link--child menu__link">Remy Maxwell</a></li>
<li class="leaf item--child menu__item"><a href="/shows/1041-jack-fm" class="link--child menu__link">104.1 Jack FM</a></li>
<li class="leaf item--child menu__item"><a href="/shows/jack-party-train" class="link--child menu__link">Jack Party Train</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Read</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/blogs" class="link--child menu__link">Blogs</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/1041-jack-fm" class="link--child menu__link">Listen Live</a></li>
<li class="last leaf item--child menu__item"><a href="/media/audio/all" class="link--child menu__link">On Demand</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://www.facebook.com/1041JackFM" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/1041JackFM" class="link--child menu__link">Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/about/contact-us" class="link--child menu__link">Contact Us</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Legal</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.entercom.com/careers" class="link--child menu__link">Careers</a></li>
<li class="leaf item--child menu__item"><a href="http://entercom.com/eeo/minneapolis-eeo-public-filings/" class="link--child menu__link">EEO Public Files</a></li>
<li class="leaf item--child menu__item"><a href="https://publicfiles.fcc.gov/fm-profile/kzjk" class="link--child menu__link">Public Inspection File</a></li>
<li class="leaf item--child menu__item"><a href="/public-inspection-file-help" class="link--child menu__link">Public File Help</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/privacy-policy" class="link--child menu__link">Privacy Policy</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/terms-and-conditions" class="link--child menu__link">Terms of Use</a></li>
<li class="leaf item--child menu__item"><a href="/rules" class="link--child menu__link">Contest Rules</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" class="link--child menu__link">Copyright Notice</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.entercom.com/music-submission-policy" class="link--child menu__link">Music Submission Policy</a></li>
</ul></li>
</ul>
  </div>
          </nav>
        </div>
            <div class="footer--right">
                  <div class="footer__social">
            		
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/1041JackFM" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="last leaf social__site"><a href="https://twitter.com/1041JackFM" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
          </div>
                          <div class="footer__apps">
                                          <a href="https://app.radio.com/web-download-1041-jack-fm"
                   target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/iphone-download-icon.png"
                    alt=""/>
                </a>
                                            <a
                  href="https://app.radio.com/web-download-1041-jack-fm"
                  target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/android-download-icon.png"
                    alt=""/>
                </a>
                                    </div>
          
                  <div class="footer__copyright">
            <p>© Entercom 2018<br />Radio.com Music</p>          </div>
          
              </div>
    </div>
  </footer>

</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"126742704,126742521","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":962,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/1041jackfm.radio.com\/blogs\/bruce-springsteen-and-portugal-man-appear-new-jersey-bowling-alley","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//1041jackfm.radio.com/blogs/bruce-springsteen-and-portugal-man-appear-new-jersey-bowling-alley&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article-thumbnails', placement:'Below Article Thumbnails', target_type:'mix'});
//--><!]]>
</script>
<script type="text/javascript" src="https://1041jackfm.radio.com/sites/all/modules/contrib/addthis/addthis.js?p9ybc4"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("footer").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("footer:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://1041jackfm.radio.com/sites/all/modules/custom/ent_admin_settings/ent_admin.js?p9ybc4"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({flush: true});
//--><!]]>
</script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>

<script type="text/javascript">
    var linkContainerOpen = '[data-menu-item="open"]';
    var toggleContainer = '[data-menu-toggle-container]';
    var menuContainer = '[data-menu]';
    var sidebarContainer = '[data-sidebar]';
    var subpageContainer = '[data-subpage-bar]';

  function isTarget(event, element){
    return (jQuery(event.target).closest(element).length != 0);
  }

  // Mobile Menu Toggle
  jQuery('[data-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(sidebarContainer).add(this).toggleClass('expanded');
    jQuery('body').toggleClass('expanded');
  });
  // Mobile Sub Page Menu Toggle
  jQuery('[data-subpage-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(subpageContainer).add(this).toggleClass('expanded');
  });
  // Main Menu Parent Link Toggle
  jQuery('[data-menu-parent-link]').on('touchstart click', function (e){
    e.preventDefault();
    var linkContainer = jQuery(this).parent('[data-menu-item]');
    jQuery(linkContainer).toggleClass('open').attr('data-menu-item', 'open');
    jQuery('[data-menu-item="open"]').not(linkContainer).removeClass('open').attr('data-menu-item', '');
  });
  // Mobile Menu/Parent Link Clickoff
  jQuery(document).on('touchstart click', function(e){
    if(jQuery(e.target).closest(linkContainerOpen).length == 0) {
      jQuery(linkContainerOpen).removeClass('open').attr('data-menu-item', '');
    }
    if(isTarget(e, sidebarContainer) == false && isTarget(e, toggleContainer) == false){
      jQuery('body').removeClass('expanded');
      jQuery(sidebarContainer).removeClass('expanded');
      jQuery(toggleContainer).removeClass('expanded');
    }
  });
  // Social Media Menu Toggle
  jQuery('[data-social-media-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(this).toggleClass('social--expanded');
    jQuery('[data-social-media-more]').toggleClass('social--expanded');
  });
  // Search Dropdown Toggle
  jQuery('[data-search-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-search-dropdown]').toggleClass('open');
  });
  // Mobile Tunegenie Toggle
  jQuery('[data-tg-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-tg-container], [data-ts-container]').toggleClass('open');
  });

</script>
</body>
</html>
